diff configure.ac @ 10253:8cf32587d8f1

liboctave/cutils.c (octave_usleep): implement with nanosleep
author John W. Eaton <jwe@octave.org>
date Wed, 03 Feb 2010 05:18:25 -0500
parents 28e5a5f826bc
children 874510cea891
line wrap: on
line diff
--- a/configure.ac
+++ b/configure.ac
@@ -1497,7 +1497,7 @@
   realpath resolvepath rindex roundl select setgrent setlocale \
   setpwent setvbuf siglongjmp \
   snprintf strdup strerror strsignal tempnam tgammaf trunc umask \
-  uname usleep utime vfprintf vsprintf vsnprintf waitpid \
+  uname utime vfprintf vsprintf vsnprintf waitpid \
   _chmod _snprintf x_utime _utime32)
 
 AC_LANG_PUSH(C++)