diff configure.in @ 3465:996bb7ea4507

[project @ 2000-01-21 07:48:25 by jwe]
author jwe
date Fri, 21 Jan 2000 07:51:06 +0000
parents 8623649c967c
children 6293a9d5650a
line wrap: on
line diff
--- a/configure.in
+++ b/configure.in
@@ -21,7 +21,7 @@
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA
 ### 02111-1307, USA. 
 
-AC_REVISION($Revision: 1.320 $)
+AC_REVISION($Revision: 1.321 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -777,11 +777,11 @@
 AC_CHECK_FUNCS(atexit bcopy bzero dup2 endgrent endpwent execvp fcntl \
   fork getcwd getegid geteuid getgid getgrent getgrgid getgrnam \
   gethostname getpgrp getpid getppid getpwent getpwnam getpwuid \
-  gettimeofday getuid getwd lstat memmove mkdir mkfifo on_exit pipe \
-  poll putenv rename rindex rmdir select setgrent setpwent setvbuf \
-  sigaction sigpending sigprocmask sigsuspend stat strcasecmp strdup \
-  strerror strftime stricmp strncasecmp strnicmp tempnam umask unlink \
-  usleep vfprintf vsprintf waitpid)
+  gettimeofday getuid getwd localtime_r lstat memmove mkdir mkfifo \
+  on_exit pipe poll putenv rename rindex rmdir select setgrent \
+  setpwent setvbuf sigaction sigpending sigprocmask sigsuspend stat \
+  strcasecmp strdup strerror strftime stricmp strncasecmp strnicmp \
+  strptime tempnam umask unlink usleep vfprintf vsprintf waitpid)
 
 OCTAVE_SMART_PUTENV